The Joomla! Extensions Directory ™

AdminExile

You need to login first before you can report a extension.

Warning! This extension is listed on the Vulnerable Extensions List.

Follow the link below for more information. If you currently use this extension, your site is potentially at risk!

vel.joomla.org

You should also immediately get in contact with the developer of this extension and inquire about fixes to this security risk.