The Joomla! Extensions Directory ™


RVS jQueryLoader Plugin

This plugin adds Googles jQuery support to Joomla! and is compatible with Joomla! 1.6 and 1.7.

To use it, install the plugin, go to the plugin manager and enable it. It will by default load a minimized jQuery library in the frontend. There are parameters to load it also in the backend. If you want to load a different version of jQuery, you can change that in the parameters as well.

You'll find me at #joomla@freenode

Report Extension