The Joomla! Extensions Directory ™


Active picks for Tipster script ModulePlugin

Editor's Note
  • This extension requires registration to download.
- easy installation
- well documented
- for Joomla version 1.6, 1.7, 2.5, 3.x

To use this extension you need installed Tipster script version 2.3 or higher!

Active picks module will show all active picks on every page you want.

Report Extension

 

Images