The Joomla! Extensions Directory ™


Xmap Extension for Phoca Gallery PluginExtension Specific Addon

Editor's Note
  • This extension requires registration to download.
Supported views be extended: Categories & Category.

Joomla 2.5: Phoca Gallery v3.2.6 or higher required

Joomla 3.x: Phoca Gallery v4.0.0. or higher required

Report Extension

 

 

2013-08-20
Reviews: 1
A must have plugin for the website on phoca gallery! The technical support is quick and friendly. Full support of multilingual galleries.