The Joomla! Extensions Directory ™

tamoko

Favourites(1)
 

Highslide JS for Joomla

Joomla! 2.5 Series 0 votes12 reviewsComponentPluginExtension Specific Addon

Updated for Joomla 1.6/1.7/2.5 1.6+ version installs from a single installation package. Version 2.0.10 corrects a security vulnerability that is present in all prior versions of Highslide JS for Joomla. Anyone with a version prior to 2.0.10 should ...

Type: FreeLast Update: 2012-10-30