The Joomla! Extensions Directory ™

AlexMuc

Reviews(2)
 
byAlexMuc, October 21, 2013
Core Design Mini Polls plugin
The fifth star would be for Joomla 3 compatibility!
Unfortunately I can not use it right now.
Please also make it for Joomla 3.
That would be great!
Owner's reply

Hi, it is written on our site. We don't develop extensions for short term releases of Joomla! - which is 3.0. - 3.4
The next stable version is 3.5 and Mini Polls plugin will be compatible with that version.
Thank you.

byAlexMuc, September 5, 2011
Akeeba Backup
One of the most important addons for joomla. No site without! And free! Thank you!