The Joomla! Extensions Directory ™

Bob Roberts

Reviews(1)
 
byBob Roberts, February 15, 2009
AdsManager
This is NOT Joomla 1.5.8 compatible even in legacy mode. I installed it twice using the instructions both times. It was looking for directories that didn't exist. Tech support was contacted but was non-responsive.
Owner's reply

Hi, Can you send me a mail again about your issue.
In legacy mode, it's working great for a lot of users, I am not aware your issue.