The Joomla! Extensions Directory ™

Oiduts

Reviews(2)
 
byOiduts, June 26, 2011
Core Design Login As
"Extension requires Core Design Scriptegrator plugin, version 2.1.0 or higher." I've installed newest version of Core Design but there is no effect.
byOiduts, June 23, 2011
Add Phoca Maps Markers
Lack language ini file
Owner's reply

Thanks for mentionning, and sorry for that. It's been included now :)