The Joomla! Extensions Directory ™

Piviere

Reviews(1)
 
byPiviere, October 19, 2013
JProiCaptcha
Not valid if you use only bootstrap and query.
It depends on the validate js that depend on mootool, so you need to load all the libraries to make it working.
Owner's reply

Unfortunately your evaluation does not correspond to the truth. It depends on Bootstrap - of corse and it is clearly stated on the plugin page and documentation and uses jQuery. There is no dependencies on Mootools or validate.js. You're mixing the JProiCaptcha dependencies with your forms dependencies which are two separate things. Your forms or template might depend on those libraries, not JProiCaptcha.