The Joomla! Extensions Directory ™

ThinKing

Reviews(1)
 
byThinKing, January 24, 2008
1 of 1 people found this review helpful
JCK Editor
The author claims compatibility with Opera 9.5. At the time of release of this bot, the latest version of Opera available is 9.25.

Furthermore the editor isn't compatible with Safari at all.
Owner's reply

The editor is compatible with the latest release of version 9.5 beta; this was in fact released prior to our claim! The exciting news sees the Opera team working the editor to resolve incompatibility issue with the browsers! These advances are only implemented in the latest beta of Opera 9.5!
The latest release of the JoomlaFCK is compatible with Safari 3.0+ but as different configuration very we are happy to work with those willing to post the problems on the official JoomlaFCK website. This is because it is difficult to resolve any problem you might be having without knowing more information?