The Joomla! Extensions Directory ™

azajet

Reviews(1)
 
byazajet, August 21, 2011
JoomDOC
Simply don´t run in Joomla 1_7.
See below the several comments.
Owner's reply

Hello,
for Joomla 1.7, you need version 3.1.1. From the title of your review, you seem to be testing with 3.0.1 - but that was released before Joomla 1.7, so it is posible that one does not work with it.