The Joomla! Extensions Directory ™

bennyman

Reviews(5)
 
bybennyman, July 15, 2014
Embed Google Map
Great job, awesome job, fantastic, incredible - you made my day!

Anyone wondering if this review is helpful or not - look no further than this plugin for your Google map needs. The others I tried are so useless, one almost wiped out my files - possible malicious code I will investigate - files actually got deleted.

This plug in installed fine and just performs!
bybennyman, December 22, 2012
VirtueMart
Have used virtuemart with Joomla 1.5 and this iteration of the extension on Joomla 2.5+ is simply amazing. Unfortunately some reviewers feel its not easy to setup. One could feel this way when the AIO part of the setup is left uninstalled. This contains all the plugins, modules etc. Install this and everything else is a breeze. Everything is where its supposed to be in the config area and the extension is simply amazing. Not enough stars - too bad, cos VirtueMart deserves 10 stars!
Owner's reply

Thank you!

bybennyman, October 11, 2012
Advanced Module Manager
Basic or not, Free or Pro. This is an awesome extension. Provides over the top functionality and saved me hours of coding and headaches. It does more than what it says. Big up!
bybennyman, August 14, 2012
QuickDownload
I needed the older version for Joomla 1.5 and Ionut was very quick to send it. This extension (old and new) saved me a lot of time and if there was 6 stars I would have selected it - because this deserves it! Thanks!
Phoca Gallery
Thanks for Phoca Gallery - its an awesome extension.

For the first time, I am having one issue that has been causing me much headache... No matter what I do, I cant upload from the frontend using a registered user, I always get the message "Image has too large resolution", even when I upload a very small image (small both in size and resolution).

What could be wrong?
Owner's reply

Hi, thank you for your review, if you have a question regarding Phoca Gallery, please paste it into Phoca forum - http://www.phoca.cz/forum and please let me know which version your are running.

Thank you, Jan