The Joomla! Extensions Directory ™

chriskh

Reviews(1)
 
bychriskh, October 13, 2011
jQuery Easy
Used with 1.7 and it solved all my conflicts. Just had to enable the plugin and all my problems disappeared.

Thankyou
Owner's reply

Happy it helped!