The Joomla! Extensions Directory ™

crsmeaton

Reviews(1)
 
bycrsmeaton, December 24, 2007
Estate Agent  Improved
Installed everything except scrolling module only to kind that I can't create objects.

get the following error:


* JHTMLGrid::legend not supported.

I have tried all these GNU/GPL real estate components and none of them seem to work out of the box. I've tried them Joomla 1.0x and 1.5.
Owner's reply

Hi,
The component does not support Joomla version 1.5 at the moment. It is clearly stated.