The Joomla! Extensions Directory ™

drage

Reviews(1)
 
bydrage, April 2, 2010
SPGM for Joomla!
It need Legacy plugin. That is why I think you can't say that it's for 1.5 Native Joomla!
Owner's reply

No, it does NOT need the legacy plugin. And as I keep on (and on, and on.. ) saying, this is not a support forum, if you have any problems, please contact me.