The Joomla! Extensions Directory ™

ekukabel

Reviews(1)
 
byekukabel, May 5, 2011
0 of 1 people found this review helpful
Top of the Page
thank you for this very nice plugin :-))

is there any way to get it run under 1.5? I have 1.6 only for testing and i found it not so good.
Owner's reply

Love or hate 1.6, it's here to stay. The same cannot be said for 1.5. Eventually (January 2012) support will end and extensions will follow.

Writing two versions of an extension adds a lot of extra work for no monetary reason...Remember, all of my extensions are free. On that note, I CAN be bribed.