The Joomla! Extensions Directory ™

enigmatik2

Reviews(1)
 
byenigmatik2, August 28, 2014
Quickmenu
I installed this plugin and the patch that goes with it. The extension says it's for Joomla 2.5 so I just assumed it would work on my joomla 3.3.3 site. My site immediately crashed and I couldn't do anything. So I deleted all files on the website and emptied my database and restored from an earlier backup. When I went to the website to get support, there was no contact form or anyway to contact anyone, so I just restored my site. However, my backup was from a while ago, so I lost a lot of data and need to start a lot of things over again. I would say if you're going to try to use this plugin that you backup your site immediately before installing in case it happens to you.