The Joomla! Extensions Directory ™

fabscarf

Reviews(1)
 
byfabscarf, December 18, 2011
Vinaora Cu3er
I appreciate that all the others can use the module. I could not.
Istalled on joomla 1.6, work after update to 1.6. Did not work after apdate to 1.7 and the 1.7.3. unistalled the module and update to the last version claim to be compatible with joomla 1.7. Still not working.
The documentation is out of date. No support forum or anything as such to my knowledge.
It is simply a module!
Owner's reply

Please update to the latest version 2.5.0. We've fixed some bugs. Tks.