The Joomla! Extensions Directory ™

h4n5

Reviews(1)
 
byh4n5, April 17, 2012
AdminExile
It's a useful plugin. But I found some issues when I use it with VirtueMart. It seems like AdminExile block VirtueMart too.
Owner's reply

When you emailed your information to me yesterday, you indicated that you were running Joomla 1.5.20 (current is 1.5.26), VirtueMart 1.1.7 (current is 2.0.6), and AdminExile 1.4 (current is 1.9).

Before you write things like this in reviews, you might consider updating your software to the latest revisions.