The Joomla! Extensions Directory ™

huda

Reviews(1)
 
byhuda, January 9, 2014
JLSecure My Site
not work in joomla version 3.2.1,

default admin page still can be access, although i have publish and active the plugin.
Owner's reply

Hey,

Please contact our support info@jomland.com and we will do our best to solve this issue.

Thanks
JomLand support team