The Joomla! Extensions Directory ™

janmaat

Reviews(1)
 
byjanmaat, December 6, 2011
Simple Image Gallery
I don’t understand why this extension is build on jquery while joomla has the mootools library. The use of this two libraries causes interference between extensions. With the change of a few lines of code and including slimbox 1.8 for mootools in this extension I solved this interference.
Owner's reply

We chose to use jQuery (in "no conflict" mode) because the plugin supports both Joomla! 1.5 and 1.7, which in turn include different versions of Mootools that cause major JS compatibility headaches.

If you knew how to hack the plugin to enable Mootools for the popups, I'm surprised you could not locate the JS conflict that 100% occurred in your site from other extensions...