The Joomla! Extensions Directory ™

lorea

Reviews(1)
 
bylorea, March 13, 2013
jsmallfib
Very good plugin, but not serves to joomla 3.0. Anybody know any plugin like this for joomla 3.0?
Owner's reply

Thank you for your review! JSmallfib is now updated to be compatible with Joomla 3.0. The new version also includes a number of new fixes!