The Joomla! Extensions Directory ™

optimistRU

Reviews(1)
 
byoptimistRU, October 11, 2012
0 of 1 people found this review helpful
After i install plugin for this glossary on Joomla 2.5, site crashed. I see it is not only my trouble - another user comment same on download site.
Be carefull and make a backup bebore install
Owner's reply

I'm sorry that a few people have had problems with new code that enabled Glossary to move to Joomla 2.5. The issues did not show up during testing. Although I would always recommend people to take care over having good backups, in fact nobody has lost anything over this problem. It has indeed been discussed in the forum for Glossary, and solutions have been provided promptly. So far as I know, nobody is having any problems with the latest code.