The Joomla! Extensions Directory ™

rtozzi

Reviews(1)
 
byrtozzi, December 10, 2011
ScriptsDown
I could not get this to work at all!! I tried disabling my other system addons & caching, but had no luck. I'm running Jm 1.7.3 with current versions of jFinalizer, Asychronous Google Analytics, sh404sef and JotCache - though I disabled all of these, but still ScriptsDown doesn't work.

Now after confirming my installed version, I see that ScriptsDown is 1.8, so maybe the link to the current version 1.9 is bad & needs to be updated. When I can download the current version, which is compatible with Joomla 1.7, I will update my review.
Owner's reply

It would have been nice to have heard from you regarding your issues. I just checked, and the Joomla 1.6 version available from my site is the current version 1.9 - I haven't updated that file since July.

The Joomla 1.5 version didn't need the same modifications as the Joomla 1.6/1.7 version, so it is still at version 1.8. The install files are named plg_scriptsdown_j15.zip and plg_scriptsdown_j16.zip to designate which systems they're intended for.

So, try the correct version.