The Joomla! Extensions Directory ™

simonarthur

Reviews(1)
 
bysimonarthur, November 5, 2013
jQuery Easy
If only this plugin wasn't necessary... unfortunately Joomla has no native way to fix jQuery version conflict problems or prevent them from happening.

I had a jQuery conflict with the Simple Spotlight module and something else (possibly Gantry/Afterburner 2). This plugin solved it!
Owner's reply

I agree. But the blame should be on developers who do not properly handle jQuery. Starting with Joomla! 3, things should get better as extensions will embrace the new jQuery library calls now part of the framework... Let's hope for the best :-)