The Joomla! Extensions Directory ™

tbloody

Reviews(1)
 
bytbloody, April 19, 2013
Article Module
On this site it says the module works with Joomla 3.x
To make it install I had to edit the xml configuration of my download to change into and it still didn't work.
After that on the download site I noticed that joomla 3.x was not listed.
I think the joomla 3.x compatible sign should be removed here.
Owner's reply

Not true at all. I just tested the Trunk version and works fine. Select Trunk on the download page and it works. You must have downloaded the 2.5.x.x version. Your comment should be removed.