The Joomla! Extensions Directory ™

terrychan

Reviews(3)
 
byterrychan, May 16, 2010
Xmap
Adding my support to an excellent component
byterrychan, May 16, 2010
kSecure
One less thing I have to worry about in hacking
byterrychan, May 16, 2010
Simple Image Gallery
It's requires mootool 1.2 but most of the Joomla Templates are written with Mootool 1.1. So, had an incompatability problem it getting it working.

Had look forward to the JoomSocial and SimGallery intergtation :(
Owner's reply

It does not require Mootools 1.2. It works with Mootools 1.1, the one built into Joomla!.