The Joomla! Extensions Directory ™

yratje

Reviews(2)
 
byyratje, July 4, 2013
DOCman
I just installed Docman with Extman on a joomla 3.1 installation, eventhough it's still in development. Everything seems to working just fine and it looks great! I had one little issue with the default joomla SEF, because de Docman links broke when i turned SEF on. I couldn't figure it out myself, so i posted a topic on their forum. Whitin a day they figured it out and fixed my problem! Turned out Extman wasn't properly installed because of file permission issues on my server.

Just one more thing to add if you ask me: a migration tool from earlier versions, would haved me two days of entering all documents again.
Owner's reply

Thanks for your review. A migration solution from DOCman 1.x is being worked on at the moment.

If you run an older version of DOCman and wish to migrate it's adviced to wait a little longer until the migration tool is available.

byyratje, February 3, 2012
Tabs GK4
I wanted to use this module for a new 2.5 website. Looking at the specs is seemed to meet all my requirements.

Downloading and installing went without any problems. The backend looks great en is very easy to understand. You get set up your tabs module within minutes.

Front-end also looks great. The included css styles are very beautifull and stylisch.

BUT.....it doesn't work! The tabs show up, de content of the first tab is shown...but you simply cannot navigate to the other tabs. I tried all kinds of different settings, included and excluded the scripts and css files, disabled to only other module I had, I have no additional plugins so there's nothing to turn off there...and still i cannot get it to work.

Putting the second tab in the URL itself does display the content of the second tab, but the tabs themself still don't work. Even automatic animation doesn't work. It is stuck on the first tab and there is no way of showing the contents of your other tabs, wich makes this module quite useless giving it's purpose.

There are several similar questions about this problem on their forum, but none of them are solved or even answerd. You can't post a topic or even ask a question by mailing to the team without paying, so with no help on solving this issue i can't rate this any other way than very poor....simply because it looks beautifull but doesn't work in joomla 2.5.
Owner's reply

The module is compatible with Joomla! 2.5 - we have tested it with a lot of templates and it always works fine. Probably your problem is connected with the script conflict on your template.