Backwards Compatibility in Joomla 3.4.7

  View online | February 2018  
 
 

Joomla 3.4.7 Released - Backwards Compatibility Issue

 

 

On December 21, 2015 Joomla 3.4.7 was released to address a security vulnerability involving user sessions.

 

This update was released to work around a critical PHP bug, which was patched in September 2015, which may have not been implemented on hosts using EOL versions of PHP.

 

The update may effect your extension(s) if you are using $_SESSION to read or write data shared with the Joomla core or other extensions.

 

Extensions using $_SESSION should be adjusted to use JSession instead of $_SESSION directly.

 

 


read more

 
 
You are receiving this email because you have extensions listed on the Joomla Extensions Directory.