Profile: Dicey Sechler

20

template selector compatibility with Joomla 3.3?


Posted on 07 May 2014
We are using Joomla 3.3. This extension doesn't seem to work, even after carefully double-checking all of the options. Plugin IS activated, but when we click on any buttons in the module, nothing happens; even the browser load animation does not run.



This is precisely what we wanted to use, but we need support. Thanks!
Owner's reply: Please check v1.8.3 and it for joomla3.2.

And try my demo(http://demo3.joomler.net/ is 3.3).
No extensions found
No extensions found