Profile: Evan

1

Waste of money, Be aware of this extension if you are not a developer


Posted on 14 January 2016
1
Functionality
Many things not work like popup for example, they said i need change my template to use their extension or solve problem by myself.
1
Ease of use
I Just stopped at the first stage.
1
Support
Its terrible and they don't help you at all, they said you must change your template because you are using bootstrap3!!!!, unbelievable!.
1
Documentation
I Just stopped at the first stage.
1
Value for money
Its waste of money even 1 cent.
I used this to: I use this to replace Sobi pro.
Owner's reply: Actually, this is a long debated issue. Joomla! ships with Bootstrap 2.3.2 which is no longer supported by the Bootstrap developers. Even though in our opinion Bootstrap 2.3.2 is fine as it is even today (take a look at the current Joomla! Extensions Directory - guess what version of Bootstrap it's using and I'm going to give you a hint - it's not newer than 2.3.2), template developers like to go beyond that and use the latest technology.
That's fine when you use just the template along with the template overrides they've done for the core Joomla! extensions (they're also using Bootstrap 2.3.2 so they have to create layout overrides for each and every one of them), but it becomes a problem when you try to use another extension that's following the Joomla! standards. And in this case, people tend to blame the extension developer rather than the template.
No extensions found
No extensions found