Profile: Marc

66

It works


Posted on 15 January 2016
100
Functionality
It works with Joomla 3.4 if you also activate the plugin;)
100
Ease of use
Activate module and plugin !
-1
Value for money
No extensions found
No extensions found