Profile: massimo

1

non funziona su j1.5


Posted on 08 June 2016
1
Functionality
non funziona su j1.5 e l'assistenza in pratica non c'è
1
Ease of use
sarebbe facile se funzionasse
1
Documentation
non c'è una documentazione esauriente neppure sulle impostazioni da settare
-1
Value for money
I used this to: o
Owner's reply: The Mobile extension supports Joomla! 1.5 since first public release in 2010. We know about issues with direct package uploading, but "Install from directory" method (mentioned in the "Installation" documentation page on mobilejoomla.com) works on all servers.
No extensions found
No extensions found