Profile: qhilen


FaLang

Free version is not compatibile for Joomla 3.8.x - again !!!

Posted on 16 September 2018
Functionality

Free not support Advanced router system.
http://falang.demo5.pl/00falang/falang_no_advanced_router_system_in_free.gif

Ease of use

Not suitable for use in the free version !!!
http://falang.demo5.pl/00falang/FaLang.png

Support

It gives false answers.
"Advanced router system work on the free version too. Just don't forget to enable it in Falang options."

Documentation

Unnecessary in the situation.

I used this to: Your answer: Advanced router system work on the free version too. Just don't forget to enable it in Falang options.
see (FaLang ver: 3.0.0.)
http://falang.demo5.pl/00falang/falang_no_advanced_router_system_in_free.gif
http://falang.demo5.pl/00falang/FaLang.png
Owner's reply: Hi, You are right and i'm wrong , the free version don't support advanced router.
No extensions found
No extensions found