Profile: Priesterath

29

Not working with php 7.2


Posted on 03 December 2018
52
Functionality
does what ist says, but becomes a security risk because of missing php 7.2 support
36
Ease of use
lite version is very restricted, besides this no problems
-1
Value for money
Owner's reply: We have updated the extension, so it compatible with latest Joomla and PHP7
Please update!
No extensions found
No extensions found